您好,我是kylin的使用者,有个问题想问您。

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

您好,我是kylin的使用者,有个问题想问您。

1309696792
您好,我现在在使用kylin的2.0版本,现在我想在kylin中增加新的用户,但是没有成功。官方文档中增加用户是之前版本的${KYLIN_HOME}/tomcat/webapps/kylin/WEB-INF/classes/kylinSecurity.xml在这个配置文件没有修改成功。谢谢您。
Reply | Threaded
Open this post in threaded view
|

回复: 您好,我是kylin的使用者,有个问题想问您。

35925138@qq.com
不好意思,我现在用的版本是1.6  2.0还有体验过。这个问题我不太清楚,



[hidden email]
 
发件人: 1309696792
发送时间: 2017-05-17 09:42
收件人: dev
主题: 您好,我是kylin的使用者,有个问题想问您。
您好,我现在在使用kylin的2.0版本,现在我想在kylin中增加新的用户,但是没有成功。官方文档中增加用户是之前版本的${KYLIN_HOME}/tomcat/webapps/kylin/WEB-INF/classes/kylinSecurity.xml在这个配置文件没有修改成功。谢谢您。
Reply | Threaded
Open this post in threaded view
|

Re: 您好,我是kylin的使用者,有个问题想问您。

Billy Liu
In reply to this post by 1309696792
When you talk about something wrong, or unexpected, you'd better show very
detail what you have done, what messages you got, and what the expected
result you wish. Let's others could reproduce your issue by following the
same steps.

在 2017年5月17日 上午9:42,1309696792 <[hidden email]>写道:

> 您好,我现在在使用kylin的2.0版本,现在我想在kylin中增加新的用户,但是没有成功。
> 官方文档中增加用户是之前版本的${KYLIN_HOME}/tomcat/webapps/kylin/WEB-INF/
> classes/kylinSecurity.xml在这个配置文件没有修改成功。谢谢您。