[20170327] Apache Kylin 1.5 version compatibility clarification !!

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[20170327] Apache Kylin 1.5 version compatibility clarification !!

guru prasath
Hello Kylin Dev team ,
Im guruprasath from Tokyo japan . I just started exploring about kylin database for our company proof of usage purpose and we have some doubts related to the system version compatibility and we referred the below link pages but we have some queries. Page referred : Apache Kylin | Hadoop Environment

 
|  
|  
|  
|   |    |

   |

  |
|  
|   |  
Apache Kylin | Hadoop Environment
 By Apache Kylin Apache Kylin Home  |   |

  |

  |

 
Scenario : Our usage of kylin 1.5v is with hadoop 1.2.1 and hive 0.13 version to extract data and create OLAP queries for tableau reporting .Q1. Does this above version of hadoop and hive cause any problems with Apache kylin 1.5v ? Could you please share or suggest if any ?(Note : For Hbase we planned to use new hadoop recommended version cluster).
Awaiting for your reply !! . Please do let me know if you have any questions.
Thanks & Regards ,Guru
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [20170327] Apache Kylin 1.5 version compatibility clarification !!

shaofengshi
Kylin supports Hadoop 2.6 and 2.7, as stated in
https://kylin.apache.org/docs20/install/hadoop_env.html
We never try Hadoop 1.x, because that is quite old. I'm not sure whether it
can run with that.

If you do need, at least a re-compile and package is needed (after changing
hadoop version in pom.xml):
https://kylin.apache.org/development/howto_package.html


2017-03-27 15:32 GMT+08:00 guru prasath <[hidden email]>
:

> Hello Kylin Dev team ,
> Im guruprasath from Tokyo japan . I just started exploring about kylin
> database for our company proof of usage purpose and we have some doubts
> related to the system version compatibility and we referred the below link
> pages but we have some queries. Page referred : Apache Kylin | Hadoop
> Environment
>
>
> |
> |
> |
> |   |    |
>
>    |
>
>   |
> |
> |   |
> Apache Kylin | Hadoop Environment
>  By Apache Kylin Apache Kylin Home  |   |
>
>   |
>
>   |
>
>
> Scenario : Our usage of kylin 1.5v is with hadoop 1.2.1 and hive 0.13
> version to extract data and create OLAP queries for tableau reporting .Q1.
> Does this above version of hadoop and hive cause any problems with Apache
> kylin 1.5v ? Could you please share or suggest if any ?(Note : For Hbase we
> planned to use new hadoop recommended version cluster).
> Awaiting for your reply !! . Please do let me know if you have any
> questions.
> Thanks & Regards ,Guru




--
Best regards,

Shaofeng Shi 史少锋
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [20170327] Apache Kylin 1.5 version compatibility clarification !!

guru prasath
Hello ShaoFeng Shi

Thanks for your email . I apologies for the late reply .
I understand let me try as you suggested changing the pom.xml for the version and recompile and check .

Thanks & Regards ,
Guru


> On Mar 29, 2017, at 18:29, ShaoFeng Shi <[hidden email]> wrote:
>
> Kylin supports Hadoop 2.6 and 2.7, as stated in https://kylin.apache.org/docs20/install/hadoop_env.html <https://kylin.apache.org/docs20/install/hadoop_env.html>
> We never try Hadoop 1.x, because that is quite old. I'm not sure whether it can run with that.
>
> If you do need, at least a re-compile and package is needed (after changing hadoop version in pom.xml): https://kylin.apache.org/development/howto_package.html <https://kylin.apache.org/development/howto_package.html>
>
>
> 2017-03-27 15:32 GMT+08:00 guru prasath <[hidden email] <mailto:[hidden email]>>:
> Hello Kylin Dev team ,
> Im guruprasath from Tokyo japan . I just started exploring about kylin database for our company proof of usage purpose and we have some doubts related to the system version compatibility and we referred the below link pages but we have some queries. Page referred : Apache Kylin | Hadoop Environment
>
>
> |
> |
> |
> |   |    |
>
>    |
>
>   |
> |
> |   |
> Apache Kylin | Hadoop Environment
>  By Apache Kylin Apache Kylin Home  |   |
>
>   |
>
>   |
>
>
> Scenario : Our usage of kylin 1.5v is with hadoop 1.2.1 and hive 0.13 version to extract data and create OLAP queries for tableau reporting .Q1. Does this above version of hadoop and hive cause any problems with Apache kylin 1.5v ? Could you please share or suggest if any ?(Note : For Hbase we planned to use new hadoop recommended version cluster).
> Awaiting for your reply !! . Please do let me know if you have any questions.
> Thanks & Regards ,Guru
>
>
>
> --
> Best regards,
>
> Shaofeng Shi 史少锋
>

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [20170327] Apache Kylin 1.5 version & Tableau desktop on Mac machine compatibility

guru prasath
Hello Kylin Team ,

Good afternoon .

1. Do you have any plans for releasing Kylin odbc driver that supports on Mac for using Tableau Desktop in the upcoming releases?
2. Do you know any temporary alternative approach to make it work ?.

Kindly confirm . Thanks in advance !

Thanks & Regards ,
Guru


> On Apr 3, 2017, at 11:54, guru prasath <[hidden email]> wrote:
>
> Hello ShaoFeng Shi
>
> Thanks for your email . I apologies for the late reply .
> I understand let me try as you suggested changing the pom.xml for the version and recompile and check .
>
> Thanks & Regards ,
> Guru
>
>
>> On Mar 29, 2017, at 18:29, ShaoFeng Shi <[hidden email] <mailto:[hidden email]>> wrote:
>>
>> Kylin supports Hadoop 2.6 and 2.7, as stated in https://kylin.apache.org/docs20/install/hadoop_env.html <https://kylin.apache.org/docs20/install/hadoop_env.html>
>> We never try Hadoop 1.x, because that is quite old. I'm not sure whether it can run with that.
>>
>> If you do need, at least a re-compile and package is needed (after changing hadoop version in pom.xml): https://kylin.apache.org/development/howto_package.html <https://kylin.apache.org/development/howto_package.html>
>>
>>
>> 2017-03-27 15:32 GMT+08:00 guru prasath <[hidden email] <mailto:[hidden email]>>:
>> Hello Kylin Dev team ,
>> Im guruprasath from Tokyo japan . I just started exploring about kylin database for our company proof of usage purpose and we have some doubts related to the system version compatibility and we referred the below link pages but we have some queries. Page referred : Apache Kylin | Hadoop Environment
>>
>>
>> |
>> |
>> |
>> |   |    |
>>
>>    |
>>
>>   |
>> |
>> |   |
>> Apache Kylin | Hadoop Environment
>>  By Apache Kylin Apache Kylin Home  |   |
>>
>>   |
>>
>>   |
>>
>>
>> Scenario : Our usage of kylin 1.5v is with hadoop 1.2.1 and hive 0.13 version to extract data and create OLAP queries for tableau reporting .Q1. Does this above version of hadoop and hive cause any problems with Apache kylin 1.5v ? Could you please share or suggest if any ?(Note : For Hbase we planned to use new hadoop recommended version cluster).
>> Awaiting for your reply !! . Please do let me know if you have any questions.
>> Thanks & Regards ,Guru
>>
>>
>>
>> --
>> Best regards,
>>
>> Shaofeng Shi 史少锋
>>
>

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [20170327] Apache Kylin 1.5 version & Tableau desktop on Mac machine compatibility

Yang
Not as I know...  and help in this domain are very appreciated.

On Mon, May 15, 2017 at 1:55 PM, guru prasath <
[hidden email]> wrote:

> Hello Kylin Team ,
>
> Good afternoon .
>
> 1. Do you have any plans for releasing Kylin odbc driver that supports on
> Mac for using Tableau Desktop in the upcoming releases?
> 2. Do you know any temporary alternative approach to make it work ?.
>
> Kindly confirm . Thanks in advance !
>
> Thanks & Regards ,
> Guru
>
>
> > On Apr 3, 2017, at 11:54, guru prasath <[hidden email]>
> wrote:
> >
> > Hello ShaoFeng Shi
> >
> > Thanks for your email . I apologies for the late reply .
> > I understand let me try as you suggested changing the pom.xml for the
> version and recompile and check .
> >
> > Thanks & Regards ,
> > Guru
> >
> >
> >> On Mar 29, 2017, at 18:29, ShaoFeng Shi <[hidden email]
> <mailto:[hidden email]>> wrote:
> >>
> >> Kylin supports Hadoop 2.6 and 2.7, as stated in
> https://kylin.apache.org/docs20/install/hadoop_env.html <
> https://kylin.apache.org/docs20/install/hadoop_env.html>
> >> We never try Hadoop 1.x, because that is quite old. I'm not sure
> whether it can run with that.
> >>
> >> If you do need, at least a re-compile and package is needed (after
> changing hadoop version in pom.xml): https://kylin.apache.org/
> development/howto_package.html <https://kylin.apache.org/
> development/howto_package.html>
> >>
> >>
> >> 2017-03-27 15:32 GMT+08:00 guru prasath <[hidden email]
> <mailto:[hidden email]>>:
> >> Hello Kylin Dev team ,
> >> Im guruprasath from Tokyo japan . I just started exploring about kylin
> database for our company proof of usage purpose and we have some doubts
> related to the system version compatibility and we referred the below link
> pages but we have some queries. Page referred : Apache Kylin | Hadoop
> Environment
> >>
> >>
> >> |
> >> |
> >> |
> >> |   |    |
> >>
> >>    |
> >>
> >>   |
> >> |
> >> |   |
> >> Apache Kylin | Hadoop Environment
> >>  By Apache Kylin Apache Kylin Home  |   |
> >>
> >>   |
> >>
> >>   |
> >>
> >>
> >> Scenario : Our usage of kylin 1.5v is with hadoop 1.2.1 and hive 0.13
> version to extract data and create OLAP queries for tableau reporting .Q1.
> Does this above version of hadoop and hive cause any problems with Apache
> kylin 1.5v ? Could you please share or suggest if any ?(Note : For Hbase we
> planned to use new hadoop recommended version cluster).
> >> Awaiting for your reply !! . Please do let me know if you have any
> questions.
> >> Thanks & Regards ,Guru
> >>
> >>
> >>
> >> --
> >> Best regards,
> >>
> >> Shaofeng Shi 史少锋
> >>
> >
>
>
Loading...